Tag Archives: survival servers

Where do I get mods for Minecraft?


Warning: mysql_query(): Access denied for user 'root'@'localhost' (using password: NO) in /home4/atomic/public_html/modforminecraft.com/wp-content/plugins/dotd/dotd.php on line 494

Warning: mysql_query(): A link to the server could not be established in /home4/atomic/public_html/modforminecraft.com/wp-content/plugins/dotd/dotd.php on line 494

Warning: mysql_num_rows() expects parameter 1 to be resource, boolean given in /home4/atomic/public_html/modforminecraft.com/wp-content/plugins/dotd/dotd.php on line 495

Richard asks…

Where do I get mods for Minecraft?

I keep seeing my friends that have mods where you can teleport yourself and other players. He also does this thing where he types in something then he gets a 64 stash of diamond,wood,coal etc.
So can someone tell how I get mods and where to get them and which mods I should get. P.S. I want the mod where you type in something than you get lots of diamond

admin answers:

First up, before you start modding your copy of Minecraft, please be aware that you’re getting into some technical stuff here. If you don’t follow instructions, you can mess up your copy of Minecraft.

However, fixing just requires you to delete the program file & re-download it through the game launcher.

Second, most online servers don’t like most mods that are available because they can give players an unfair advantage. Most servers will typically tolerate Rei’s Minimap & Optifine mods. Playing online with “TooManyItems” mod will likely get you banned on most survival servers as you can get whatever you want without any effort.

Having that said… I suggest visiting http://www.minecraftwiki.net/wiki/Mods for all your modding needs as that page is a repository of known (& “safe”) mods. HOWEVER, please be aware of the following.

1) Most mods require ModLoader — So you need to install that first.

2) Mods only work in the version of Minecraft they’re designed for. If the mod is noted for Version 1.1, it’ll only work in Version 1.1 (NOT 1.2, 1.0 or Beta 1.8.1)

This also means that when a new version of Minecraft is released, you’ll have to grab the newest versions of your mods… Which can take a few days (or weeks) after the latest release.

3) Not all mods “play nice” with each other. — Check for compatibility issues when picking up mods.

4) Some mods contain “prerequisites” — Just like most mods require ModLoader to be installed. Some mods require other mods to be installed to work. Just make sure you have the requirements covered when installing such mods.

5) Avoid overloading your copy with mods! — Each mod you add to the game will add more stuff that needs to be loaded… Which means that you’ll slowly increasing the requirements to properly run the game.

Therefore, only install the mods that you REALLY WANT.

Hope this helps!

 

Powered by Yahoo! Answers

Guitar Hero Live Bundle - Xbox One NEW AND SEALED
  • Current Price: $49.99
  • Ends: Nov 29, 2017 23:05:44 Z
Wii Party U - Game Only (Wii U, 2014)
  • Current Price: $20.00
  • Ends: Nov 30, 2017 15:34:25 Z